
The FTP Application

The FTP application allows you to transfer files between your PC and other systems 
on the network that use the File Transfer Protocol. You can connect to any type of 
remote system regardless of the systems location or the operating system it uses. 
The remote system you access to transfer files is called an FTP server. 

The FTP application provides a windows interface similar to the Windows File 
Manager. In the same way you can manipulate files with Windows File Manager, the 
FTP application lets you perform file operations (such as delete, copy, rename, and so
on) across a network as well as on your own PC.

The following help topics are available:
Getting Started with FTP 
FTP Reference 
Index 



Index

A
Auto Detect 

C
Connecting to a Remote System 

Connect Menu 

Connect Menu Item 

Contents 

Copy 

Copying a File 

Copy Remote Dialog Box 

Copy Remote Menu Item 

D
Delete 

Directory 

Disconnecting from the Remote System 

Disconnect Menu Item 

Display Menu Item 

DOS (MS or PC) 

E
Exit 

F
File Menu 

File Rename Dialog Box 

Filter 



Find Dialog Box 

Find Menu Item 

Find Next 

FTP Reference 

FTP Setup Dialog Box 

FTP Setup Menu Item 

FTP Setup More Dialog Box 

G
Getting Started with FTP 

I
IBM MVS 

IBM MVS-TCP 

IBM TCP 

IBM VM 

L
Local Details 

Local System and Remote System Areas 

Log File Setup Dialog Box 

Log File Setup Menu Item 

Log to Console 

Log to File 

M
MakeDir 

Make Directory Dialog Box 

N
Nos 



O
Options Menu 

Os/2 

Other FTP Features 

P
PCTCP 

Q
Quote 

R
Refresh 

Remote Connect Dialog Box 

Remote Details 

Rename 

S
Search Menu 

Send Command String to Server Dialog Box 

Show Greetings 

Status Bar 

Stop! Menu 

T
Toolbar Buttons 

Transfer Mode 

U
Universal 



UNIX 

Unix-Simple 

V
View 

Viewer Setup 

VMS 

W
Windows 

Windows/NT 

WinQVT/Net 



Getting Started with FTP

The FTP application contains a wide range of features that help you to manipulate 
files across a network. The information provided in this section demonstrates the 
basic FTP features so that you can start using the FTP application with the default 
settings. Once you are familiar with the basic features, you can continue to explore 
the other FTP features with the help of the FTP Reference.

This section discusses the following topics. 
Starting the FTP Application 
Connecting to a Remote System 
Copying a File 
Disconnecting from the Remote System 
Other FTP Features 



Starting the FTP Application

To start the FTP application, double-click on the FTP icon in the TCP Pro program 
group.



Connecting to a Remote System

Before you attempt to establish a connection to a remote system, you need to know 
the information listed below. This information can be obtained from your network 
administrator, or from the person whose system you want to access.

- The host name or IP address of the remote system.
- The machine type of the remote system (for example, Unix, IBM, VMS). If you 

do not know the machine type, you can specify Unix (the default).
- The login information you need to access the remote system. (Your user name 

and, if necessary, your password and account. These are assigned to you by the
administrator of the remote system.)

Note: If you do not have a login account on the remote system, you will not be able 
to use FTP as a registered user. However, you may be able to login as an anonymous 
user if the remote system has been configured to accept anonymous or guest users.

Once you have obtained the above information, you can establish a connection to the
remote system by following the steps below:

1. Select Connect from the Connect menu of the FTP window to open the Remote 
Connect dialog box. 

2. Enter the information listed above in the appropriate fields of the Remote 
Connect dialog box. 
Note: If you do not have a login account, you can try to login as a guest by 
entering anonymous in the User Name field and your Internet (email) address 
in the Password field.
Most FTP servers require a valid email address as a password before accepting
an anonymous user. This enables the server to keep a record of its users.

3. Click on the OK button. 
Once you have established a connection successfully to the remote system, 
the Remote System area of the FTP window displays information about the 
remote system to which you are connected. 
If the remote system to which you connect sends out greeting messages, the 
Windows Notepad text editor opens displaying the greeting. To stop displaying
the greeting message, exit the text editor.

If you frequently connect to the same remote system, you can speed up the 
connection process in the future by saving the connection information for the system 
under a session name. (To save this information under a session name, select FTP 
Setup from the Options menu to open the FTP Setup dialog box. All the fields in the FTP
Setup dialog box are described in FTP Setup dialog box. Once defined, the session 
name will appear in the Connect menu. Then to establish a connection, you can simply
select the session name from the Connect menu.



Copying a File

Once you have established a connection with a remote system, you can transfer files 
to and from your PC. 

The FTP application supports drag and drop to simplify copying files. Simply select 
the file(s) you want to copy (either on the local system or the remote system) and 
drag the file icon(s) to the desired directory on the other system. A dialog box will 
appear asking you to confirm the request to copy the file(s). Click on OK and the 
file(s) will be copied.

The copy operation can also be performed by selecting Copy from the File menu or by 
clicking on the Copy toolbar button.



Disconnecting from the Remote System

When you no longer need to be connected to the remote system, you can terminate 
the connection by selecting Disconnect from the Connect menu. Some remote systems 
automatically disconnect you after a period of inactivity.



Other FTP Features

Now that you are familiar with the basic features, you can continue to explore the 
many features that the FTP application has to offer. With FTP you can:

- View, delete, and rename files, create and delete directories, and specify the 
file transfer mode of files (ASCII or Binary) by selecting the appropriate menu 
item from the File menu. You can also click on the appropriate toolbar button.

- Search for files on both your PC and the remote system by selecting Find from 
the Search menu.

- Speed up the connection process to frequently accessed remote systems by 
defining sessions using FTP Setup    under the Options menu. 

- Record all informational and error messages generated while the application is 
in use. You can save the information to a file by selecting Log to File from the 
Options menu or display the information in the TCP Pro Console window by 
selecting Log to Console from the Options menu.

- Control the display of FTP server greeting messages by selecting or deselecting 
Show Greetings from the Options menu.

- Change the text editor used to display file contents and FTP server greeting 
messages by selecting  Viewer Setup from the Options menu.



FTP Reference

This section introduces you to the main window of the FTP application and describes 
each pulldown menu, menu item, and dialog box in detail. 

When you start the FTP application, the FTP window appears on your screen. The FTP
window is the main window of the FTP application. It contains the following:

The Local System and Remote System Areas 
The Status Bar 
The File Menu 
The Stop! Menu 
The Search Menu 
The Connect Menu 
The Options Menu 
Several Toolbar Buttons 



Local System and Remote System Areas

The Local System area, located on the left side of the FTP window displays the files 
and directories on the local system (your PC). The Remote System area, located on 
the right side of the FTP window, displays the files and directories on the remote 
system. It is in these two areas that you select files to be viewed, copied, renamed, or
deleted, and select directories to be renamed or deleted.

The directory icons in the Local System and Remote System areas are color-coded. 
- A white directory icon indicates a directory whose contents are unknown to the 

FTP application. (The FTP application has not yet obtained a listing of the 
directory contents.) 

- A yellow directory icon indicates a directory whose contents are known to the 
FTP application. (The FTP application has read the contents into local memory.)

When you first run FTP or connect to a remote system, all the directory icons are 
white. Only the directory structure of the current path is displayed, without any other 
directories or files. When you double-click on a white directory icon, the directory icon
changes from white to yellow and the directory contents are obtained for the local or 
remote system. Double-clicking again on the same icon closes the directory and 
presents the closed directory icon in yellow. 

The Local system and Remote System areas contain the following fields:
Directory
Filter



Directory

The Directory fields in the Local System and Remote System areas specify the 
directories you are viewing on the local and remote systems, respectively. The 
directory field contains the complete path of the current directory when you double-
click on a directory. The fields drop-down list contains a history of previous directories
specified in this field. To view a different directory, you can select a directory from the
drop-down list, enter the directory path, or simply double-click on the directory.



Filter

The Filter field in the Local System area lets you specify the type of files displayed for 
the local system. The Filter field in the Remote System area lets you specify the type 
of files displayed for the remote system. You can use the * and ? wildcards. For 
example, if you enter *.EXE in this field, the directory tree only displays program files
with the .EXE extension.

Note:    Directories cannot be filtered.



Status Bar

The status bar is located at the bottom of the FTP window. It contains two areas:
- An information area on the left, which displays error messages and information 

that helps to explain the task you are performing. The status area also provides 
information about the copy operation, such as the number of files and bytes 
copied and the number of seconds it took for the copy to be completed.

- A status area on the right, which indicates if a connection is established with a 
remote system (Ready) and displays the host name or IP address of the remote 
system to which you are connected.



File Menu

The File pulldown menu contains the following menu items:
View 
Copy 
Copy Remote 
Rename 
Delete 
MakeDir 
Transfer Mode 
Refresh 
Local Details 
Remote Details 
Quote 
Exit 



View

The View menu item lets you view the contents of a file selected in either the Local 
System or Remote System area. The Windows Notepad text editor is used to display 
the contents of the file you select.

Note: You can change the text editor used to display file contents by selecting Viewer
Setup from the Options pulldown menu.



Copy

The Copy menu item lets you copy files between the local system and the remote 
system. Before selecting Copy, you must first select the destination directory where 
you want to copy the file, then select the file you want to copy. Notice that the 
destination directory becomes outlined and the file is highlighted.

Note: You can copy a file between systems using drag and drop. Simply select the 
file you want to copy using the left mouse button, hold down the button, drag the file 
icon to the desired directory, and release the button.

Before copying a file, make sure that you have the correct transfer mode selected. 
Refer to Transfer Mode.



Copy Remote

The Copy Remote menu item lets you copy a remote file that is not displayed in the 
directory tree. Selecting Copy Remote presents the Copy Remote File dialog box.



The Copy Remote Dialog Box

The Copy Remote File dialog box item lets you copy a remote file that is not displayed 
in the directory tree. The Copy Remote File dialog box contains the following fields and 
buttons:

From Remote System shows the remote system to which you are connected. You 
cannot enter information in this field.
Path shows the complete path of the current directory on the remote 
system. You cannot enter information in this field.
Name lets you enter the name of the file on the remote system that 
you want to copy. 

To Local Path lets you enter the drive and directory on your PC where you 
want to copy the file.

OK Clicking on this button copies the file and exits the Copy Remote File 
dialog box.

Cancel Clicking on this button exits the dialog box without copying the file.



Rename

The Rename menu item lets you rename the file selected in either the Local System 
or Remote System area. Selecting the Rename menu item, presents the File Rename 
dialog box .



File Rename Dialog Box

The File Rename dialog box lets you rename the file selected in either the Local 
System or Remote System area. It contains the following fields and buttons:

System This field shows the system (local or remote) where the file you are 
renaming is located. You cannot enter information in this field. To 
change the system, you must click on the Cancel button to exit the 
dialog box, then select the system area where the file you want to 
rename is located.

Path This field shows the path of the current directory. You cannot enter 
information in this field. 

Rename This field shows the current name for the file. You cannot enter 
information in this field. 

To File This field lets you enter the new name for the file.
Yes Clicking on this button confirms the new name for the file and exits 

the File Rename dialog box.
No Clicking on this button lets you change the new name you specified.
Cancel Clicking on this button exits the dialog box without renaming the file.



Delete

The Delete menu item deletes the file or empties the directory selected in either the 
Local System or Remote System area. Selecting Delete presents either the Confirm 
File Delete dialog box if you selected a file for deletion, or the Confirm Directory 
Delete dialog box if you selected a directory for deletion. These dialog boxes are 
identical and allow you to confirm the deletion by clicking on the YES button.



MakeDir

The MakeDir menu item allows you to create a directory on either the remote system 
or the local system. Selecting MakeDir presents the Make Directory dialog box.



Make Directory Dialog Box

The Make Directory dialog box allows you to create a directory on either the remote 
system or the local system. It contains the following fields and buttons. 

System This field shows the system (local or remote) where you are creating 
a directory. You cannot enter information in this field. To change the 
system specified, you must click on the Cancel button to exit the 
dialog box and then select the system area where you want to create 
the directory.

Path This field shows the path of the current directory. You cannot enter 
information in this field.

Name This field lets you enter the name of the directory you want to create.
OK Clicking on this button creates the specified directory and exits the 

Make Directory dialog box.
Cancel Clicking on this button exits the Make Directory dialog box without 

creating a directory.



Transfer Mode

The Transfer Mode menu item contains two submenu items: Ascii and Binary. A check 
mark appears to the left of the submenu item when it is selected. 

Ascii Specifies that you are transferring ASCII files. The following files 
should be transferred in ASCII mode: text files, program source code 
files, electronic mail messages, and postscript files.

Binary Specifies that you are transferring binary files. The following files 
should be transferred in binary mode: spreadsheet files, database 
files, word processor files, compressed files, and executable files. 
Binary is the default transfer mode.



Refresh

The Refresh menu item updates the files and directories in the selected system area 
by going to the system and reading the directory information.



Local Details

The Local Details menu item changes the way files and directories are displayed in 
the Local System area. Selecting Local Details displays the names, sizes, dates and 
times of creation, and attributes of files and directories. A check mark appears to the 
left of the Local Details menu item when it is selected.



Remote Details

The Remote Details menu item changes the way files and directories are displayed in 
the Remote System area. For a description, see Local Details.



Quote

The Quote menu item lets you send an FTP command to the FTP server. Selecting 
Quote presents the Send Command String to Server dialog box.



The Send Command String to Server Dialog Box

The Send Command String to Server dialog box lets you send an FTP command to the 
FTP server. It contains the following fields and buttons:

String This field lets you enter an FTP command.
OK Clicking on this button sends the command to the FTP server and 

exits the dialog box.
Cancel Clicking on this button exits the dialog box without sending a 

command.



Exit

Selecting the Exit menu item terminates any remote connection in progress and exits
the FTP application.



Stop! Menu

Selecting the Stop! menu immediately stops any FTP operation in progress (for 
example, a file deletion or copy). If an FTP operation does not stop when you select 
the Stop! menu, select Disconnect from the Connect menu.



Search Menu

The Search pulldown menu lets you search for a file on either the local or remote 
system. Only yellow directories are searched. For information about directory color, 
refer to Local System and Remote System Areas.

The Search menu contains the following menu items:
Find 
Find Next 



Find

The Find menu item lets you search for a specific file on either the remote or the local
system. Selecting Find presents the Find dialog box.



Find Dialog Box

The Find dialog box displays the directory and path selected in either the Local 
System or Remote System area. It contains the following fields and buttons:

Name This field lets you enter the name of the file you are searching for. 
You can use wildcards (* or ?).

Ignore Case Selecting this check box searches for the characters you type without
regard for case.

OK Clicking on this button exits the Find dialog box and searches for the 
specified file. When the file is found, it is highlighted in the system 
area. If the search is not successful, a message appears indicating 
that the file was not found.

Cancel Clicking on this button exits the Find dialog box without searching for 
a file.



Find Next

The Find Next menu item lets you continue searching for the next occurrence of the 
file specified in the Find dialog box. If the search is not successful, a message appears
indicating that the file was not found. 



Connect Menu

The Connect pulldown menu lets you connect to or disconnect from a remote system.
It contains two menu items as well as a list of session names if you have previously 
saved connection information for various remote systems under session names. 
Selecting a session name from the list allows you to connect to a remote system 
without having to enter information in the fields in the Remote Connect dialog box.

Once a connection is established with a remote system, the files and directories of 
the remote system are displayed in the Remote System area of the FTP window. 

The Connect pulldown menu contains the following menu items:
Connect 
Disconnect 



Connect

The Connect menu item lets you establish a connection with a remote system. When 
you select the Connect menu item, the Remote Connect dialog box opens.



Remote Connect Dialog Box

The Remote Connect dialog box lets you establish a connection to a remote system. It
contains the following fields and buttons:

Session Name This field lets you select the session name that identifies the remote 
system you want to access together with its login information. When 
you select a session name, all the information that has been defined 
for that session is displayed in this dialog box. Click on the OK button 
to establish a connection. To define a session, select FTP Setup from 
the Options menu.
Note: This field is optional. You can connect to a remote system by 
simply entering the host name or IP address of the system in the Host
Name field, described below.

Host Name This field lets you enter the host name or IP address of the remote 
system to which you want to connect. You can also select a host 
name from the list provided. 

Host System This field lets you select the type of machine to which you want to 
connect from the drop-down list. The host system identifier influences
how the FTP application reads and displays the directory structure of 
the remote system. The default is Unix. If you do not know the 
machine type, select the default. The following list describes all the 
possible options. 
Auto Detect 
DOS (MS or PC)
IBM MVS
IBM-MVS-TCP
IBM TCP
IBM VM
Nos 
OS/2    
PCTCP 
Universal 
UNIX 
UNIX-Simple 
VMS 
Windows 
Windows/NT 
WinQVT/Net 

Timeout This field lets you specify the number of seconds the FTP application 
will wait for each separate communication with a remote system 
before timing out. The default is 60 seconds.



User Name This field lets you enter your user name for the remote system to 
which you want to connect. If you leave this field empty, you will be 
prompted for a user name.

Password This field lets you enter your password for the remote system to 
which you want to connect. If you leave this field empty, you will be 
prompted for a password.

Account This field lets you enter your account if required by the remote 
system (FTP server) to which you want to connect. If you leave this 
field empty, you will be prompted for an account if one is required.

Local Path This field lets you specify the working directory on the local system 
which will be displayed in the Local System area. The complete path 
must be specified (for example, C:\WORK\FTP).

Remote Path This field lets you specify the working directory on the remote system
which will be displayed in the Remote System area when a connection 
is established. The complete path must be specified (for example, 
/home/workfiles).

OK Clicking on this button establishes a connection with the remote 
system and exits the Remote Connect dialog box.

Cancel Clicking on this button exits the Remote Connect dialog box without 
making a connection.



Auto Detect

The FTP application automatically detects the following FTP servers: IBM MVS, Sun, 
TCP/Entry, TCP Pro, Windows NT FTP Server, WinQVT/Net.



DOS (MS or PC)

The FTP application expects the DOS dir command listing format. Directories, files, 
and file size are supported.



IBM MVS

The FTP application expects the MVS directory listing. Directories and files are 
supported. File size is not supported.



IBM MVS-TCP

The FTP application expects the file name to be within the first eight characters of a 
line. Directories and file size are not supported.



IBM TCP

The FTP application expects the file or the directory name to be at the end of a line. A
line containing DIR and not . or .. is considered a directory. Otherwise, the line is 
considered a file. Directories and files are supported. File size is not supported.



IBM VM

The FTP application expects the file name to be within the first twelve characters of a 
line. Directories and file size are not supported.



Nos

 The FTP application expects the KA9Q/NOS directory listing. Directories, files, and file
size are supported.



Os/2

Same as DOS (MS or PC).



PCTCP

The FTP application expects the FTP Software PC TCP FTP Server listing format. 
Directories and files are supported. File size is not supported.



Universal

Select this option if no other options work. When the Remote Details menu item is not
selected, an NLST command to the FTP Server is sent to obtain a list of file names 
(the Copy menu item is enabled). When the Remote Details menu item is selected, a 
LIST command is sent to the FTP Server to obtain a detailed listing (the Copy menu 
item is disabled). Directories and file size are not supported.



UNIX

The FTP application expects a standard Unix FTP Server directory listing. Directories, 
files, and file size are supported.



Unix-Simple

Some Unix systems do not allow the FTP Server LIST command on certain directories
for security reasons. Unix-Simple only uses the FTP NLST command (effectively 
disabling the Remote Details menu item). Directories and file size are not supported.



VMS

The FTP application expects the VAX VMS FTP Server listing format. Directories and 
files are supported. File size is not supported.



Windows

Same as DOS (MS or PC).



Windows/NT

The FTP application expects the Microsoft Windows/NT FTP Server directory listing. 
Directories, files, and file size are supported.



WinQVT/Net

The FTP application expects the WinQVT/NET FTP Server listing. Directories and files 
are supported. File size is not supported.



Disconnect

The Disconnect menu item terminates any current connection in progress.

Note: If you have multiple connections active at the same time, only the current 
connection as identified by the active window is terminated.



Options Menu

The Options pulldown menu contains the following menu items:
Display 
FTP Setup 
Log to Console 
Log to File 
Log File Setup 
Show Greetings 
Viewer Setup 



Display

The Display menu item lets you change the way the Local System and Remote 
system areas are displayed. You can display the system areas side by side (the 
default) or one below the other.



FTP Setup

The FTP Setup menu item lets you speed up the connection process to frequently 
accessed remote systems by saving their connection information (host name/IP 
address, password, account, working directories, and so on) under session names. 
You can then connect to a remote system simply by selecting the session name from 
the list in the Connect pulldown menu. When you select FTP Setup, the FTP Setup 
dialog box opens.



FTP Setup Dialog Box

The FTP Setup dialog box lets you speed up the connection process to frequently 
accessed remote systems by saving their connection information (host name/IP 
address, password, account, working directories, and so on) under session names. 

The FTP Setup dialog box contains some of the same fields and buttons as the 
Remote Connect dialog box. For descriptions of the fields and buttons in the FTP 
Setup dialog box that are not listed below, refer to the Remote Connect dialog box. 

Session Name This field lets you enter a descriptive session name under which you 
want to save the connection information for a remote system.

OK Clicking on this button saves all the connection information for the 
remote system under the session name you specify in the Session 
Name field. You can reconnect automatically to the remote system at 
a later time by simply selecting the session name from the list in the 
Connect pulldown menu.

More Clicking on this button presents the FTP Setup More dialog box.
Remove Clicking on this button removes the session name specified in the 

Session Name field from the list in the Connect menu. The connection
information saved under the session name is deleted from the 
configuration file.



FTP Setup More Dialog Box

The FTP Setup More dialog box allows you to select more options for a session you 
are defining. It contains the following fields:

Display Lets you select the way you want to display the system areas (side 
by side, or one below the other).

Local File Details
Checking this box will display the names, sizes, dates and times of 
creation, and attributes of files and directories in the Local System 
area.

Remote File Details
Checking this box will display the names, sizes, dates and times of 
creation, and attributes of files and directories in the Remote System 
area.

Show Greetings Checking this box will display all greeting messages from the FTP 
sever.



Log to Console

The Log to Console menu item lets you display in the Console window all 
informational and error messages that are being generated while the FTP application 
is in use. A check mark appears to the left of the Log to Console menu item when it is
selected.



Log to File

The Log to File menu item lets you save to a log file all FTP messages that are being 
generated while the FTP application is in use.    A check mark appears to the left of 
the Log to File menu item when it is selected.

Note: If you have not specified a file name, the Log to File menu item is grayed-out 
and cannot be selected. The file name is specified by selecting Log File Setup.



Log File Setup

The Log File Setup menu item lets you specify a file name where you want to save all 
FTP messages that are being generated while the Log to File menu item is selected. 
When you select Log File Setup, the Log File Setup dialog box opens.



Log File Setup Dialog Box

The Log File Setup dialog box lets you specify a file name where you want to save all 
FTP messages that are being generated while the Log to File menu item is selected.    

The Log File Setup dialog box contains the following fields and buttons:
Session Name This field lets you select a session name from the drop-down list. A 

list of session names appears only if you have previously defined 
connection information for specific remote systems under session 
names. For information about saving connection information for a 
remote system under a session name, refer to FTP Setup.

File Name This field lets you specify the name of the file where you want to save
the FTP messages being generated.

Open Mode Append adds new FTP messages to the end of the log file each time a
new connection is established. Old FTP messages saved in the file are
not removed.
Truncate deletes old FTP messages from the log file each time a new 
connection is established.

OK Clicking on this button saves the file name and exits the Log File 
Setup dialog box. 

Cancel Clicking on this button exits the Log File Setup dialog box without 
saving the file name.

Files Clicking on this button opens a dialog box that lets you select a file 
on your PC or on the network where you want to save FTP messages.



Show Greetings

The Show Greetings menu item controls the display of greeting messages from FTP 
servers. If the server to which you connect sends out greeting messages, the 
Windows Notepad text editor opens displaying the greetings. To stop displaying the 
greeting messages, exit Windows Notepad.

A check mark to the left of the Show Greetings menu item indicates that it is 
selected.

Note: You can select a different text editor to display greeting messages by selecting 
Viewer Setup from the Options menu.



Viewer Setup

The Viewer Setup menu item lets you select the text editor you want to use to view 
files and display server greeting messages.

Selecting Viewer Setup presents the Viewer Selection dialog box. This dialog box 
enables you to specify the program file name for the text editor you want to use (a 
program file has a .EXE extension) and the directory and drive where it is located. 



Toolbar Buttons

The FTP window contains the following toolbar buttons:
View The View toolbar button performs the same function as the View 

menu item.
Copy The Copy toolbar button performs the same function as the Copy 

menu item.
Ren The Ren toolbar button performs the same function as the Rename 

menu item.
Del The Del toolbar button performs the same function as the Delete 

menu item.
MkDir The MkDir toolbar button performs the same function as the MakeDir 

menu item.
Ascii The Ascii toolbar button performs the same function as Ascii 

submenu item under Transfer Mode.
Binary The Binary tool bar button performs the same function as the Binary 

submenu item under Transfer Mode.

 




